Unpausing on resume from standby

Anything that doesn't fit in the other forums.

Unpausing on resume from standby

Postby daniel » Fri Dec 31, 2010 6:13 pm

Hi Steve,

I noticed when I put AWC on pause, put my system in Standby and then resumed it from Standby, AWC would start the countdown again. I finally figured out this was due to the 'Reset timer on resume from stand by (allows time for wireless to reconnect)'-option under 'Program Operation'. I think it is better to first check whether AWC was paused and if so, do not reset the timer :) Also, when this is the case, the context menu of the notification area icon doesn't change from 'continue' to 'pause'. As a result, in order to pause it again, you have to right click > 'continue', then again right click > pause.

Thanks for the newly added option to pause image rotation on fullscreen applications. For some reason if I played Starcraft II and AWC was on, my mouse would not be locked to my primary screen anymore upon wallpaper change. That was also the main reason I had to manually pause it anyway (and the reason I noticed the slight bug I described above), so it's a nice addition :)
daniel
 

Return to General Comments

Who is online

Users browsing this forum: No registered users and 1 guest

cron